Re: Re: Re: Re: Re: Re: Re: Re: JavaScript problem in Drupal 5.7

TR
TR's picture
Offline
Bug FinderFAQ ModeratorGetting busy with the Ubercode.
Joined: 11/05/2007
Juice: 3287
Re: Re: Re: Re: Re: Re: Re: Re: JavaScript problem in Drupal 5.7

Yes, there's a JavaScript error on your checkout page that causing the failure. Most likely it is because you have jQuery Update 1.0 installed. Ubercart JavaScript works well with the version of jQuery that comes with Drupal, and it also works well with jQuery Update 2.0, but there have occasionally been reports of conflicts with jQuery Update 1.0 because of some syntax changes in jQuery. Solution is move to jQuery Update 2.0 or remove jQuery Update entirely (meaning you have to physically copy the original jquery.js back into your misc folder.

I strongly recommend Firebug for Firefox as a way to quickly and easily find things like this.

<tr>.
JavaScript problem in Drupal 5.7 and UberCart Beta 7 By: somatics (17 replies) Wed, 03/19/2008 - 23:03