6 replies [Last post]
ghilsman's picture
Offline
Joined: 12/15/2011
Juice: 6
Was this information Helpful?

using drupal 7.10 ubercart-7.x-3.0-rc3 acquia_prosper-7.x-1.x-dev. See the screen shots attached.
When clicking on 'conditions' as on the 1st screen shot, I get (see 2nd screen shot):
'The requested page "/admin/store/settings/taxes/manage/uc_taxes_1?render=overlay" could not be found.

PreviewAttachmentSize
Screen Shot 1.pngScreen Shot 1.png83.7 KB
Screen Shot 2.pngScreen Shot 2.png47.35 KB
ghilsman's picture
Offline
Joined: 12/15/2011
Juice: 6
resolved, but don't know how....

this went away and the only thing I remember doing was enabling the 'Administration menu toolbar style' module.......??

Pas
Pas's picture
Offline
Joined: 12/19/2011
Juice: 9
admin/store/settings/taxes/manage/uc_taxes_1 not found

I had the same problem after creating a VAT rate, but found moving away from the Store Configuration pages completely solved the problem and I can now set conditions to the VAT rate I just created.

marvs5's picture
Offline
Joined: 01/08/2012
Juice: 6
I have same problem

No matter what I do, I cannot "fix" this error.

Pas
Pas's picture
Offline
Joined: 12/19/2011
Juice: 9
Clear the Cache

I have been playing around with it a little more, and found moving away from the admin pages didn't do the trick either this time, however, clearing the cache did.
I then tried a thid time on a clean install and clearing the cache helped again

Hope that works for you too

marvs5's picture
Offline
Joined: 01/08/2012
Juice: 6
Eureka!

Thank you so much. Clearing the cache worked. Now I'm sure I'll find some other roadblock in setting this up. Smiling

Thanks again.

Pas
Pas's picture
Offline
Joined: 12/19/2011
Juice: 9
You're welcome

You're very welcome. I know what it's like to have a problem in Drupal and not finding the solution for hours or even days!
Glad I could be on the helping side for once Eye-wink